Customizing Keyboard Shortcuts

From the Options menu, choose Customize Keyboard to customize the keyboard shortcuts available in the Acid interface.

The Keyboard map box displays the currently assigned shortcut keys. Click a tab in the middle of the dialog to choose which shortcuts you want to see.

Edit or create new shortcutsClosed

  1. Click a tab in the middle of the dialog to indicate the type of command you want to assign to a keyboard shortcut.

  2. Select a command in the list.

    TIP You can type a word in the Show commands containing box to filter the list of commands to display only commands that contain the word you typed.

  3. Click the Shortcut keys box and press the key combination you want to assign to the selected command.

  4. Click the Add button to assign the key combination in the Shortcut keys box to the selected command.

Save a keyboard map Closed

Click the Save as button and type a name to save your current keyboard shortcuts to an .ini file in the C:\Users\[username]\AppData\Local\BorisFX\Acid Pro\2026 folder.

NOTE The Application Data folder is not visible unless the Show hidden files and folders radio button is selected on the View tab of the Windows Folder Options control panel.

You can use this file as a backup or to share your keyboard shortcuts with other Acid users.

Delete a keyboard map Closed

Choose a mapping from the Keyboard map drop-down list and click the Delete button to remove the selected keyboard mapping.

NOTE You cannot delete the default Acid keyboard mapping.

Import or rename a keyboard map Closed

Copy an Acid keyboard mapping .ini file to the C:\Users\[username]\AppData\Local\BorisFX\Acid Pro\2026 folder.

NOTE The Application Data folder is not visible unless the Show hidden files and folders radio button is selected on the View tab of the Windows Folder Options control panel.

The next time you start Acid, the new keyboard mapping will be available from the Keyboard map drop-down list in the Customize Keyboard dialog.

TIP If you want to edit a the name used to identify a keyboard mapping in the Customize Keyboard dialog, open the .ini file in a text editor and change the <Display Name>portion of the Name=<Display Name> entry. Save the .ini file and restart Acid to use the new name.

Reset the default keyboard map Closed

Choose [Default] from the Keyboard map drop-down list and click OK to restore the default configuration.