From the Insert menu, choose Command
to place a metadata command marker at the current cursor position.
Command markers indicate when an instruction (function) will occur in
a streaming media file. You can use command markers to display headlines,
captions, link to Web sites, or any other function you define.
Place the cursor where you
want to insert the command marker.
From the Insert menu, choose
Command. The
Command Properties dialog is displayed.
From the Command
drop-down list, choose the type of command you want to insert, or type
a custom command in the box.
In the Parameter
box, type the argument that should be passed to the command. For example,
if you're using an URL command, type the address of the Web page you want
to display.
Command
Player type
Description
URL
Windows Media and RealMedia
Indicates when an instruction is
sent to the user’s Internet browser to change the content being
displayed.
In the
Parameter box, type the URL that will display at a specific
time during the rendered project’s playback.
Text
Windows Media
Displays text in the captioning
area of the Windows Media Player located below the video display area.
In the Parameter box, type the text that will display during
playback.
NOTE To view captions during
playback in Windows Media Player 9 or 10, choose Captions and Subtitles from the Windows
Media Player Play menu, and then choose On if Available from the submenu.
WMClosedCaption
Windows Media
Displays
the text from theParameter box in the captioning window that is defined
by an HTML layout file.
WMTextBodyText
Windows Media
Displays
the text from the Parameter box in the text window that is defined by an
HTML layout file.
WMTextHeadline
Windows Media
Displays
the text from the Parameter box in the headline window that is defined
by an HTML layout file.
Title
RealMedia
Displays the text from the Parameter
box to identify the file's title in a media player.
NOTE When rendering Windows Media files, title
information is based on the settings on the Summary tab of the Acid Project Properties dialog or the Index/Summary
tab of the Custom Template
dialog. The summary information from the Project Properties dialog will
be used if information has been specified in both places.
NOTE To
view this information during playback, choose Now Playing Options from the Windows
Media Player View menu and select the items you want to display.
Author
RealMedia
Displays the text you type when
you choose About this Presentation from the RealPlayer’s
shortcut menu orProperties from the Windows Media Player shortcut menu.
In the Parameter box, type the text that you want to display.
NOTE When rendering Windows Media files, author
information is based on the settings on the Summary tab of the Acid Project Properties dialog or the Index/Summary
tab of the Custom Template
dialog. The summary information from the Project Properties dialog will
be used if information has been specified in both places.
NOTE To
view this information during playback, chooseNow Playing Options from the Windows
Media Player View menu and select the items you want to display.
Copyright
RealMedia
Displays the text you type when
you choose About this Presentation from the RealPlayer’s
shortcut menu or Properties from the Windows Media Player shortcut menu.
In theParameter box, type the text that you want to display.
NOTE When rendering Windows Media files, copyright
information is based on the settings on the Summary tab of the Acid Project Properties dialog or the Index/Summary
tab of the Custom Template
dialog. The summary information from the Project Properties dialog will
be used if information has been specified in both places.
NOTE To
view this information during playback, choose Now Playing Options from the Windows
Media Player View menu and select the items you want to display.
Scott EOM
Scott Studios WAV file
Calculates when the next queued
clip starts playing in a Scott Studios system.
For more
information, please refer to your Scott Studios documentation.
Scott Cue In
Scott Studios WAV file
Set the beginning of a file in a
Scott Studios System without performing destructive editing.
For more
information, please refer to your Scott Studios documentation.
In
the Comment box, type any comments you want to associate
with the command. A comment is generally used to remind you of what the
command is while you work on the project; its function is similar to naming
markers and regions.
In the Position
box, type the time you want the command to occur in your project. Commands
are inserted at the cursor position by default.
If you frequently insert
commands that use similar settings, you can create a template to insert
command settings automatically.
Creating a template
From the Insert menu, choose
Command to display
the Command Properties dialog.
Type the settings you want
to use in the Command, Parameter, Comment, and Position boxes.
In the Template
box, type the name you want to use to store the template.
Click the Save
button .
Recalling a template
From the Insert menu, choose
Command to display
the Command Properties dialog.
Choose the template you
want to use from the Template drop-down list. The Command,
Parameter, Comment, and Position boxes are
filled using the information stored in the template.
Edit the settings in the
Command, Parameter, Comment, and Position
boxes as necessary.
Click OK.
Editing metadata commands
Your metadata
command templates are saved in the cmdtemp.xml
file in the Acid program folder. You can edit this file directly to modify
your templates.